Linux 系统内核正式进入 5.0 版本时代

释放双眼,带上耳机,听听看~!
如果您在GNU / Linux发行版上使用Linux 4.20系列中的内核,那么您目前有两种选择,可以更新到最新的Linux 4.20.17版本,也可以升级到最新的Linux 5.0内核系列。如果你想要长期支持版本,目前有Linux 4.19(推荐),Linux 4.14,Linux 4.9,Linux 4.4和Linux 3.16供你选择。

​​Linux 内核开发人员兼维护人员 Greg Kroah-Hartman 今天宣布,Linux Kernel 4.20 内核分支已经结束并督促用户尽快升级至更新的内核分支。

Linux Kernel 4.20 于 2018 年 12 月底发布,引入了诸多增强功能,修复了 Indirect Branch Prediction Barrier (IBPB)和 Single Thread Indirect Branch Predictors (STIBP) 问题,缓解了 Spectre 漏洞影响。

Linux 系统内核正式进入 5.0 版本时代

Linux Kernel 4.20 更新提供了更好的 Spectre Variant 2 userspace-userspace 保护,为 ARM64(AArch64)处理器提供更强悍的 Spectre Variant 4 缓解能力,支持 AMD Radeon Pro Vega 20 显卡,支持 C-SKY CPU 架构,以及支持对 Hygon Dhyana x86 CPU、AMD Radeon Picasso 和 Raven 2 GPU 提供支持。

伴随着 Linux Kernel 4.20.17 维护版本更新的发布,Linux 4.20 内核已经走到了生命的尽头,未来也没有后续的维护版本更新。对此 Greg 强烈推荐用户升级至最新的 Linux 5.0 内核分支。

Greg Kroah-Hartman 在邮件日志中写道:“我今天发布了 4.20.17 内核版本。需要注意的是,这是 4.20.y 的最后一个版本。现在它已经停止支持,请迁移至 5.0.y 内核分支上。所有 4.20 分支用户必须尽快完成升级。

如果您在 GNU / Linux 发行版上使用 Linux 4.20 系列中的内核,那么您目前有两种选择,可以更新到最新的 Linux 4.20.17 版本,也可以升级到最新的 Linux 5.0 内核系列。如果你想要长期支持版本,目前有 Linux 4.19(推荐),Linux 4.14,Linux 4.9,Linux 4.4 和 Linux 3.16 供你选择。

人已赞赏
2 条回复 A文章作者 M管理员
  1. 服务器端用不到5.0内核吧?

个人中心
今日签到
有新消息 消息中心
有新私信 私信列表
搜索